This notification addresses Support of .NET Framework 4.5 and Vault 2013 Software and is intended for clients using Autodesk Vault at all released versions.

Microsoft recently released the version .NET Framework 4.5. At this stage Vault 2013 (Server and Client) and all previous releases of Vault are not supported with .NET Framework 4.5.

Autodesk have already received information that installations of Vault 2013 have stopped working after the installation of .NET 4.5 so We would therefor recommend that you do not install this update until further clarification is available.